In order to edit this wiki, you must register and verify your account.

The Legend of Zelda: Breath of the Wild

From Cemu Wiki
Revision as of 14:33, 17 August 2017 by Laf111 (talk | contribs) (→‎Testing)
Jump to navigation Jump to search
The Legend of Zelda: Breath of the Wild
BreathoftheWildFinalCover.jpg
Developer(s) Nintendo EPD
Publisher(s) Nintendo
Series The Legend of Zelda
Release date(s) WW March 3, 2017
Genre(s) Action-adventure
Mode(s) Single-player
Input methods GamePad, Pro Controller
Compatibility PlayablePlayable
GameIDs
See also...

Search Google
Wikipedia page

The Legend of Zelda: Breath of the Wild is an action-adventure video game developed and published by Nintendo for the Nintendo Switch and Wii U video game consoles. It is the 19th release in the main The Legend of Zelda series. The title's gameplay and mechanics constitute a departure from the series' conventions, featuring an open-world environment, a detailed physics engine, high-definition visuals, voice acting, and the ability to play through the game's dungeons in any order. Announced in 2013, the game was initially planned for release as a Wii U exclusive in 2015, but was delayed twice prior to its release on 3 March 2017. Breath of the Wild was a launch title for the Switch, and the final Nintendo-produced game for the Wii U.

Known Issues

FPS drops and stuttering

  • This can be fixed sometimes with a shader cache.

Missing textures

  • There is no fix for that yet.

Excessive amount of RAM used for shadercache on Nvidia & Intel GPUs

  • There is no fix for that yet.

Configuration

  • For cutscenes video playback, the extension Cemuhook must be installed.
  • Various settings must be set:
    • CPU Mode: recompiler
    • CPU Timer: host based
    • GPU Buffer Cache Accuracy: low

Gameplay Videos

Testing

Testing
1.7
Version OS Version Region CPU GPU Tester FPS Status Additional Notes
1.7.4d Windows 7 x64 PAL Intel i7 6700k AMD Radeon HD 7850 2GB MajinCry 15 Loads FPS hovers between 14.94-15.08 in the starting room. Game is updated to v64, GPU driver is v17.4.1
1.7.3d Windows 10 USA Intel i5 6600k Nvidia GTX 1080 kotton 15 Loads Low Minimum FPS, Low average outside area
1.7.2 Windows 10 USA Intel Core I7-6700HQ 2.60 GHz Nvidia GTX 980M King Superhéri 10 Loads 24 GB RAM Using Bilinear and GPU buffer low and An Xbox One Controller as Input
1.7.2 Windows 7 EUR AMD A6 AMD R7 250 darc 20 Unplayable
1.7.2 Windows 10 EUR Intel i7 3770k Nvidia GTX 1080 ipodtouchdude 20 Loads
1.7.2 Windows 10 EUR Intel Pentium G3420 Nvidia 1060 3gb Obito1903 30 Loads Game Crash at title screen
1.7.2 Windows 10 EUR Intel Pentium G4400 Intel HD 510 SKOOT4life 45 Loads The game loads and works fine, but when you try to get into the actual game (that is, create a game or load a game) the emulation continues but you can't press anything. It doesn't really crash though.
1.7.2c Windows 10 EUR Intel Core i7 5820K Nvidia GTX 1060 REGNR8 ~15 Loads The same goes for all builds of Cemu. No sound in the majority of builds with the exception of 1.6.# builds. Some menu sound effects are present.
1.7.3 Windows 10 EUR Intel i5 7600k gtx 1070 stepping 15 Runs The game has an overall low fps and lags pretty heavily when you kill an enemy. But you can actually get into the game now.
1.7.3d Windows 10 EUR Intel Core i5 3450 AMD HD7870 d3rive ~10-15 Runs Game loads fine and is indeed playable but that's just it. Many textures missing/not loading.
1.7.3d Windows 10 EUR Intel i7 4770k nVidia GTX 970 Ktululz ~15 Runs The game runs at an average of 15fps outdoor, and up to 30fps indoor, with some texture glitches, and some heavy lags. The water doesn't have any physics effect. Magnesis doesn't work. Game freezes/crashes on certain events/loadings.
1.7.3d Windows 10 EUR AMD Ryzen 7 1800X nVidia GTX 1080 wombat ~20 Runs The game runs at an average of 20fps with hard lag spikes regularly interrupting gameplay. Have had no crashes so far, but random graphics cover the screen upon activating the first Sheikah Tower.
1.7.3d Windows 10 EUR AMD FX-8350 AMD R9 280x WarlockSRB ~10 Runs The game has know bugs, with AMD graphics card there is strange texture glitching from NPCs. By using CheatEngine and setting CEMU to run in speedhack mode game is playable, even though fps counter on emu is showing low numbers.
1.7.3d Windows 10 USA Pentium G3258 3.9@OC GTX750ti Larbaco 15~25 Runs The game runs at an average of 15~25fps outdoor, and up to 30fps indoor, with some texture glitches, and some minor lags. The water doesn't have any physics effect. Magnesis, Stasis and Camera runes doesn't work. Using RamDisk and hook for h264
1.7.3d Windows 10 USA AMD FX-4100 Nvidia GTX 570 Talbot 10 Runs Not very playable, it lags during frame drops to 1 fps when landing after jumping and during lighting effects (e.g. striking something with a weapon). Glowing outlines from chests is offset quite a bit, not noticeable with other reflections. Using the 540p graphic pack has no noticeable improvement.
1.7.4b Windows 10 USA Intel I3-4170 Nvidia GTX 1050TI OC Notelu 15-25 Playable All Features work, Camera Rune pictures are all black, but still detects quest items and will work as intended when shown to a NPC.
1.7.4c Windows 10 EUR Intel i5 4960k @ 4.4Ghz OC Nvidia GTX 970 TheCraftUnion 20-30 Playable Perfect 30 fps in a lot of areas. Busy areas it fluctuates between 23-27, with no drops lower than 20 in villages. Other than some minor lighting bugs and softlocks, the game seems to be fully playable.
1.7.4d Windows 10 USA Intel i7-4790k @ 4.0Ghz Nvidia GTX 970 Wynadorn 30 Playable Runs great! Rarely doping frames in the overworld, used external FPS limiter to prevent speed-ups indoors, Cemuhook plugin provided a significant (30-50%) fps increase, 8GB DD3 RAM @ 800Mhz + page file on SSD, infrequently requires a reload or crashes
1.7.4d Windows 10 Pro x64 USA Intel i7-4770 @ 3.4Ghz AMD Radeon HD 5700 1GB SilentResident 10 Runs Getting crashes nearly as soon as the game starts/loads. Even in the rare cases where it does not crash immdiatelly, I can only enjoy 5-10 FPS, and that for 10-30 seconds before a crash is certain. Serious rendering issues, hard to see anything besides the playable character. Problems persist even with Affinity option enabled, CheatEngine speedhack activated and Video drivers updated.
1.7.4d Windows 10 Pro x64 USA AMD Ryzen 7 1700x @ 3.9Ghz NVIDIA GTX 960 brswattt 15-25 Playable Setting the game FPS limit to 5, and running cheat engine with a 4.5x modifier, the game runs perfectly. This is with GPU Fence turned off in CEMU. Prevents the speed up and slow down (rubber banding)
1.7.4d Windows 10 Pro x64 USA Intel i7-6800k OC @ 4.0Ghz NVIDIA GTX 1070 8GB UtterSpartan 25-30 Playable Requires just about every trick you can find (use those config settings above!) and messing with NVIDIA Control Panel, but after all that it runs at a mostly consistent 30 FPS outside and at a weird 50-60 FPS in the shrines. Working on fixing that last one.
1.7.4d Windows 7 Ultimate x64 EUR AMD FX8320 @ 4.20Ghz NVIDIA GTX 960 2GB marazio92 10-15 Runs Everything works properly. No relevant graphic glitches, anyway I have not tested it long.
1.7.4d Windows 10 Education x64 EUR Intel i5-6500 @ 3.20Ghz AMD Radeon r9 380 4GB psq 13-20 Runs It is playable during the not-too-dynamic periods. Heavy framerate drops during battles. No relevant glitches, but the pre-renderized scenes are replaced by colorful screens.
1.7.4d Windows 10 Pro x64 EUR Intel i7-6700K @ 4.50Ghz AMD Radeon r9 290 arkra 17-30 Playable Constant 25-30 in the overworld with 17-20 in towns. Using RivaTuner to limit to 30 FPS. 32GB DDR4 3200MHz RAM.
1.7.4d Windows 10 Pro 64x USA Intel i5 3570k Nvidia GTX 980 4GB kaede 11-15 Playable FPS is around 15-19 in the starting room, once outside it drops to around 11-15. Stutters a lot, though. Game is updated to v64.
1.7.4d Windows 10 Home 64x EUR Intel i7 4790k Nvidia GTX 970 4GB fenos 20-30 Playable FPS is around 20-30 in the world, once in rooms, it's 60 fps, but game is VERY fast, like speedhack. Rare stuttering, but freezing sometime. Game is updated to v64. Cemu HOOK been used.
1.7.5 Windows 10 Pro 64x USA AMD FX 8150 @ 3.61GHz 16GB RAM Nvidia GTX 960 4GB UltimateFury 17-20 Playable FPS is around 17-20 Seems to be pretty stable except when encountering new shaders. Inside shrines the FPS jumps up higher. No crashes in over an hour of play with only 1 soft lock right outside Ja Baij Shrine. While playing, total CPU usage was at about 39-40% and total RAM usage was about 50% Values seemed to be fairly stable. Tested with identical settings, shaders, and save file on 1.7.4d and only noticed about a 1 FPS increase on 1.7.5. Both tests were done standing outside of Ja Baij Shrine. EDIT: I was getting 14-15 but then I realized that the FenceSkip toggle wasn't set in options and once I enabled it FPS jumped to around 20.
1.8
Version OS Version Region CPU GPU Tester FPS Status Additional Notes
1.8.0 Windows 10 Home x64 USA Intel i7-7700 @ 3.60Ghz nVidia GTX 1070 winctrlaltdel 15-20 Playable Constant 15-20 in the overworld with Drops as low as 5 fps based on activity. 16GB DDR4 RAM. Machine is an Alienware Aurora R6
1.8.0 Windows 10 Pro x64 EU Intel i7-930 @ 4.20Ghz nVidia GTX 690 PervySage 28-30 Playable This is using a speed hack, 24GB ram, SSD. There is a stutter every 5-6, minutes that last maybe 1/2 a second at most. The CPU & GFX card are super old in comparison to most on here. once the speed hack is used, the game is very playable. Without the speed hack I get 10-15 fps.
1.8.0 Windows 10 Pro x64 USA AMD Phenom II x4 955 BE @3.2Ghz AMD Radeon R9 380 2GB Pampalos 5-10 Runs FPS: 5-7 outdoors, 7-10 indoors. Sometimes fps drops to 1-2 on certain actions (ex:when aquiring the slate tablet) or while hitting enemies in battle. The 360p, 540p and no AA graphic packs don't help much, only about 1 fps or so. 8GB DDR3 RAM, HDD 7200rpm and 16GB virtual ram (pagefile).
1.8.0 Windows 10 Home x64 EU Intel i5-7600K @ 4.90Ghz nVidia GTX 1080Ti 11GB KAoSBREeD 30 (60 in Shrines) Playable Perfectly playable, can play for hours on a stable constant 30 FPS (Think the game caps it at that as Shrines jump to 60, so have to disable fence skip for it to drop to 30, as it runs at double speed) Have the odd crash here and there, but few and far between.
1.8.0b Windows 10 Pro x64 Europe AMD Athlon(tm) X4 880K Quad Core Processor 4GHz AMD Radeon(TM) RX460 "Sapphire" 4GB The Last Melody 10-20 Playable Usually runs at 15 FPS. but may drop to 10 in a few areas and go as high as 20 in other. Am using CEMUHook with both affinity to physical cores and Fence skip hack enabled. Without, it runs at 10-12 normally. Also, after meeting the king, almost all the textures in game returned colourful, small, square, boxes. It will also periodically crash every 2 or 3 hours of playing, seemingly regardlesss of where. Input is a DS3 controller with Xinpu drivers. Also seem to consistently crash when Hestus does his work. 16GB DDR4 RAM,
1.8.0b Windows 10 Home x64 USA Intel i7-6700HQ @2.60GHz Nvidia GeForce GTX 960M 2GB VRAM SomeLog 15-25 Playable Using a speed hack to have the game running decently. Without the speed hack, the frames would usually be around 5-12 fps. Generally the game plays very smoothly, unless I'm in a town or an area with a lot of things going on on screen (like heavy snow and enemies). I've had some issues with textures appearing glitched after cutscenes, and occasionally the game may start glitching with sound effects resulting in it repeatedly playing random sound effects like water splashing, fire crackling, and the horse's cry. These get fixed whenever I close out of the emulator and start the game back up. I luckily haven't had the game crash for me too often. I think it only happens when the game tries to summon an object into existence and fails. I have Cemu and the game stored on a HDD, and I have 16GB DDR4 RAM.
1.8.0b Windows 10 Home x64 USA AMD Athlon II X4 645 Quad Core @3.1GHz nVidia GTX 1060 6GB LegacyBuilder 10-15 Playable CEMU and the game are installed on an SSD and the PC has 16GB of 1600 MHz DDR3 RAM.

I played around with a very old AMD processor to determine if CEMU is capable of running the game on older machines in its current state. I was fairly successful: The game runs at 10-15 FPS in the overworld and 20-30 FPS in shrines, with occasional drops of 2-3 frames during periods of high activity. I optimized the game's performance to this level by first closing all CPU-intensive background programs, enabling the GX2SetGPUFence hack with CEMUhook, and changing my 3D Settings for CEMU in the NVIDIA Control Panel to their recommended values (Multi-display setting= "Single display performance mode" , Power Mode= "Prefer maximum performance", and Threaded Optimization= "Auto"). The games runs, but is completely unplayable, without these tweaks. Performance also seems to be somewhat improved by going into Task Manager's "Settings" tab and setting CEMU's Priority to "High", but this MAY possibly reduce system stability and result in occasional crashes after 2 hours of gameplay. Performance shows no noticeable improvement when using the "No AA" or Reduced Resolution Graphics Packs and it takes a hit when using any High Resolution Graphic Pack. My hardware monitor shows that the GPU is barely utilized at an average of ~30% during gameplay while the CPU is consistently utilized at >80%. Obviously, the CPU is bottlenecking performance and is not powerful enough to run the game optimally in the current version of CEMU. Although I somewhat doubt that the game's performance will ever reach an acceptable level of playability with this CPU, I will revisit the Athlon II X4 645's performance in future CEMU updates.

1.8.0b Windows 10 Pro x64 USA AMD Phenom II x4 955 BE @3.2Ghz AMD Radeon R9 380 2GB Pampalos 8-20 Playable FPS: 8-10 outdoors(mostly 9), 12-20 indoors (ex: 20 fps when extracting the rune in Oman Au Shrine). Less fps drops, only 5 drops to 4-5 fps in an hour. Improvment overall with new 120mm cpu fan and cemu.exe priority in task manager set to high. Not much improvment with 540p graphics pack. 8GB DDR3 RAM, HDD 7200rpm and 16GB virtual ram.
1.8.0b Windows 10 Education Edition x64 USA Intel i7 6700K @4.2Ghz Zotac Geforce GTX 1070 AMP Edition! RamboniMan 30 Mostly Playable FPS runs 30 constantly until lots of mobs come around maybe 4 or 5 monsters then my FPS takes a small dip for a second or 2 down to 10-15fps then goes back up to 25-30. Ran in to issues on the US version of the game. Would crash every time I tried to enter the very first temple to get the magnet rune on the loading screen. My fix was to download the EU version and switch the Region of CEMU to EU and that fixed it for me but I still encounter the random sound looping glitch. Also found a temporary fix to the double speed in temples. I turned off the fence skip hack once in a temple then turned it back on once finished with the temple. Most temples run at 60fps when the fence skip hack is on, it makes the game run in double speed when inside of a temple. Lastly, I, as well as many others, suffer from random crashes after half an hour, an hour, two hours of game play, very random. I think it has to do with the way textures and shaders load in, very weird the randomness of the crashes are. Seems to crash a lot when surrounded by mountainous terrain which is about 70-75% of the game. Changing graphics packs does not help, tried testing crashes with the 1080p pack and no pack at all. Also performance does not change either. To add to the other system specs I am also running 16GB DDR4 2400 RAM and everything is on a single Samsung 850 Evo 1TB SSD.
1.8.0b Windows 10 x64 EUR AMD R5 1600 @ 3.8ghz Geforce GTX 660 Ti snackleroni 20-30 Playable Very playable. I'm also using Cemuhook, which gives ~10 more fps with gpufenceskip on. In very wide open areas fps hovers around ~20, but in shrines or less intensive areas it mostly sits at 30. Haven't gotten too far yet but I have had a couple of crashes when using some sheikah slate powers. Other specs: 16gb DDR4 @ 2400mhz and Cemu is running from non-ssd.
1.8.0b Windows 10 x64 USA INTEL R5 1600 @ 3.3ghz MSI-rebranded GTX 770 RedGhost 25-30 Playable Very playable with only minor crashes every once in awhile. Make sure to save often. Unplayable without cemuhook and gpufenceskip on, gets me about 10-20 fps. Shrines get 60 fps, so an fps limiter is advised if you don't want to complete them on 2x speed. Running from an SSD (samsung brand), 16gb DDR3 memory. Game is updated to latest version. Using a graphics pack to get 1080p resolution and shadows, almost no negative impact so well advised.
1.8.0b Windows 10 Pro x64 EUR Intel i7 6700K @4.5Ghz MSI Geforce GTX 1070 Gaming X GarridiN 28-30 Playable Runs perfect at constant 30 fps with very rare drops to 28 fps in massive areas with GX2SetGPUFence Skip Hack active. Other specs: 16Gb DDR4@2400 Mhz, SSD M.2. Played the whole game with the following Graphic Packs: 4K, HiResShadows, AARemoval and Contrasty.
1.8.1b Windows 10 Home x64 USA AMD FX 8300 @4.0Ghz (2.35Mhz FSB w/ 17x Multi) EVGA GTX 960 2GB SSC GalacticArachnids 15-30 Playable Runs well in open areas, non combat (25-27 FPS). Will drop to 15-20 FPS in combat and in towns. Everything played with GX2SetGPUFence Skip Hack active, and 1080p Graphics Pack. No other graphic modifications active. Currently facing random crashes after teleportation, but it seems like the "rainbow" textures after cutscenes have been fixed (since 1.8.0b) Other relative specs/ settings: 8GB DDR3 @ 1800MHz (20gb page file on 120gb SSD, w/ 8.1k shader cache file), and CEMU running off 240gb SSD, same drive as OS.
1.8.1b Windows 7 Professional x64 EU AMD FX 8350 @4.0Ghz (No OC) Geforce GTX 750 Ti MCO 15-20 Playable I only played the first few minutes on the plateau. Stable 18-20fps with frequent (every 30 seconds) lags. Game version is v1.2.0 with GX2SetGPUFence Skip. Affinity to physical cores only and VSync don't seem to affect the Performance. 4GB DDR3 RAM w/ SSD. EDIT: very smooth experience with precompiled shaders. fps stay around 30, but it feels very stable. major lags whenever an animation is played for the first time, apart from that no problems. However, the gallery pictures don't display correctly (probably not caused by shaders).
1.8.1b Windows 10 Home x64 USA Intel i5 2500k @ 4.0ghz AMD Radeon 7970 jebbyderinger 20-30 Playable Very playable. Framerate moves between 20-30fps outside with GPUFenceskip but usually stays close to 30. Inside is always at least 30fps. Game crashes at least once every hour but it's always while traveling long distances in the overworld. The photos show for the captured memories quest but not when you try to view them individually zoomed in. Some shadow glitches in the overworld on the terrain.
1.8.1b Windows 10 Pro x64 USA Intel i7 7700k @ 4.2ghz AMD R9 270x dwop 20-30 Loads Crashes within 1 minute of playing, with 1.80 this was not an issue. Logs state "Compile error in shader 11bbf9e4b79a2f63" followed by 30 compliation errors, specifically error(#172) Too many arguments constructorERROR and error(#202) No matching overloaded function found: textureLodOffsetERROR.
1.8.1b Windows 10 EU Intel Core i5-4460 @ 3.20GHz Nvidia GTX 780 3GB Tim 20-30 Playable Game is playable, running the game on 30 fps in open areas, and 15-20 in towns. I sometimes crash, mostly after fast travels, but also some random crashes. Running the game on a SSD really helps, got me 10+ fps. Playing withouth speedhack, 360p no anti-aliasing texture pack. I did almost every posible fps boost that I could find on the internet, and i play with GPUFenceskip, cemuHook 0.5.
  • edit: the temporary fix cemu181t1 fixes all of my crashes, haven't crashed in 5 hours, I will update this when the game crashes.
1.8.1b Windows 10 x64 USA Intel Core i3-7100 @ 3.9Ghz Nvidia GT 730 ChrisChaos 15-30 Playable Cemuhook & Fenceskip enabled. 20-25 fps in overworld. 25-30 fps in shrines. Frequent random crashes which seem to happen more often after fast traveling or while paragliding over long distances.
  • edit: Cemu 1.8.1t1 has fixed the random crashes I was having without any negative impact on performance.
1.8.1b Windows 10 x64 EU Intel Core i5-4690k @ 3.5Ghz Nvidia GTX 760 Gigabyte OC 4GB Rosentine 20+ Playable Cemuhook & Fenceskip enabled. 20-30 fps in overworld. 40 fps in shrines. Depending on which resolution I was playing there is more or less freezes. I was playing with AA off and 720p and gameplay was quite smooth with random freezes, on 1080 AA OFF, freezes became annoying.
1.8.2 Windows 7 x64 USA Intel i7 4790k @ 4.5ghz GTX 1050ti cemuumec 25-30 Playable Framerates are between 25-30fps with GPUFenceskip and Cemuhook enabled. 1.8.2b is more stable with less crashes so far.
1.8.2 Windows 10 EU Intel Core i5-4460 @ 3.20GHz Nvidia GTX 780 3GB Tim 20-30 Playable Game is playable, with fenceskip enabled. I'm getting a much more stable 30fps in the overworld compared to 1.8.1, and a bit more fps in towns/stables, and no random crashes.
1.9
Version OS Version Region CPU GPU Tester FPS Status Additional Notes
1.9.0c Windows 10 x64 USA Intel Core i3-7100 @ 3.9Ghz Nvidia GT 730 ChrisChaos 20-30 Playable Cemuhook & Fenceskip enabled. 20-25 fps in overworld. 25-30 fps in shrines. Rumble features now work on XBOX 360 controller. Experienced no crashes in this version. Encountering occasional visual glitches such as unusual water colors/textures. Pictures taken with Camera rune still show up as solid black; however, NPCs will react to pictures correctly for quest related items.
1.9.0c Windows 10 x64 USA AMD Phenom II (Thuban) x6 1055T @ 3.65Ghz Nvidia EVGA 760 Ti 2GB GDDR5 airsoftsoldrecn9 14-30 Playable Cemuhook & Fenceskip Hack enabled. Playing with 1080p Graphics Pack. 14-18 FPS in overworld. 24-28 in dungeons/shrines. Heavy stuttering/lagging during initial building of shader cache. Keep playing the game and you will notice this will dissipate and eventually will be smooth (new actions, enemies, areas, etc will cause this to occur). Suggest highest CPU clock speed you can achieve and if you can acquire 16 GB of RAM, do it (I am currently using 8 GB DDR3 1600). SSD is highly recommended with a sizable pagefile. You may find smoother gameplay from setting pre-rendered frames to 4 in Nvidia Control Panel. No random crashing so far.
1.9.0c Windows 10 x64 DE Intel Core i5-4460 @3,2GHz - 3,4GHz MSI Nvidia GTX 970 4GB madras 20-30 Playable Cemuhook & Fenceskip Hack enabled. Playing with 4K Texture Pack. 20-30 FPS in overworld. Constant 30FPS in dungeons/shrines. No big lags due to 8Gb Shaderpack. You NEED 16Gb+ of Ram to have a nice gameplay! I use a Samsung SSD and 1024Mb Ramdisk with the CEMU folder on it. No random crashing so far. I think that Full Sync at GX2DrawDone()(Open Cemu, click on Debug) helps to avoid little stutterings.

Also recommended: "https://www.reddit.com/r/cemu/comments/633x0u/cemu_zelda_fps_guide/"!!!

I am just waiting for the camera fix to play the whole game with all it's features. By the way, I use a PS3-Controller to use the gyrofeatures.

1.9.0c Windows 10 x64 DE Intel Core i5-6600k @4,3GHz MSI AMD RX 480 8GB selisho 20-30 Playable Cemuhook & Fenceskip Hack enabled & 8k Shaderpack, 16GB DDR4, 3200Mhz 20-30 FPS overworld. Constant 30FPS in dungeons/shrines. No random crashing so far.
1.9.0c Windows 10 x64 EU Intel Core i5-3570 @3,4GHz NVIDIA GeForce GTX 770 2GB Dan 15-30 Playable Both Cemuhook & Fenceskip Hack are enabled & a no anti-aliasing graphics pack used, 16GB DDR3 RAM at 1333MHz. 15-30 FPS on the overworld. Constant 30FPS in dungeons/shrines, Hyrule Castle and various villages/stables are very demanding, fluctuating from around 10 to 20 fps. Random crashes occur in shrines when you use either the magnesis, statis or cryonis rune. Using a PS3 controller supported by ScpToolkit.
1.9.0c Windows 10 x64 DE Intel Core i5-6600k @4,3GHz MSI AMD RX 480 8GB selisho 20-30 Playable Cemuhook & Fenceskip Hack enabled & 8k Shaderpack, 16GB DDR4, 3200Mhz 20-30 FPS overworld. Constant 30FPS in dungeons/shrines. No random crashing so far.
1.9.0c Windows 10 x64 EU AMD FX4300 @4,7GHz AMD Radeon HD5770 1GB DDR5 Laf111 15-20 Unplayable Heavy glitches, strange shaders.