In order to edit this wiki, you must register and verify your account.

Difference between revisions of "The Legend of Zelda: Twilight Princess HD"

From Cemu Wiki
Jump to navigation Jump to search
Line 22: Line 22:
 
This game requires "GPU buffer cache accuracy" set to "High(Slow)" to run properly.
 
This game requires "GPU buffer cache accuracy" set to "High(Slow)" to run properly.
  
Game will only load if CPU timer is set to "Cycle based timer".
+
Game will only load if "CPU timer" is set to "Cycle based timer".
  
 
== Gameplay Vidoes ==
 
== Gameplay Vidoes ==

Revision as of 12:33, 18 March 2017

The Legend of Zelda: Twilight Princess HD
295
Developer(s) Nintendo EPD, Tantalus Media
Publisher(s) Nintendo
Series The Legend of Zelda
Release date(s) JP March 10, 2016
NA March 4, 2016
EU March 4, 2016
Genre(s) Action Adventure
Mode(s) Single-player
Input methods GamePad, Pro Controller
Compatibility PlayablePlayable
GameIDs
See also...

Search Google
Wikipedia page


The Legend of Zelda: Twilight Princess HD is a Wii U enhanced remaster of the Nintendo GameCube and Wii game, Twilight Princess. It was officially announced via a Nintendo Direct webcast on November 12, 2015 and was released on March 4, 2016. It is the second remaster of a Zelda title on the Wii U following The Wind Waker HD. A bundle set containing the Wolf Link amiibo was also be released. The game features graphical upgrades from the original version and runs at a higher resolution. It also features some gameplay changes.

Known Issues

Missing sound and music

This only occurs when the game is not maintaining it's 30 fps cap

Configuration

This game requires "GPU buffer cache accuracy" set to "High(Slow)" to run properly.

Game will only load if "CPU timer" is set to "Cycle based timer".

Gameplay Vidoes

Testing

Testing
1.4
Version OS Version Region CPU GPU Tester FPS Status Additional Notes
1.4.0c Windows 7 EUR Intel Core i5-3570k @ 4.2GHz NVIDIA GeForce GTX 760 supermalloch N/A Unplayable Black screen. Stays at loading screen forever.
1.4.1 Windows 10 EUR Intel Core i7-3770 @ 3.4 GHz Nvidia GeForce GT 640 PKBeam N/A Unplayable Stuck loading on black screen, then white screen.
1.4.1 Windows 10 USA Intel Core i5-3570k Nvidia Geforce 770i Kurusca 50-55 Playable Some minor texture mapping issues (shadows). Minor shuddering during cut scene
1.4.2 Windows 7 EUR Intel Core i7-2670QM NVIDIA GeForce GT 525M ElyosOfTheAbyss 15 Playable Plays at 15 FPS, No sound
1.4.2 b Windows 10 USA Intel Core i3-3217U Nvidia 720m Alok 20-30 Playable looks beautiful, no sound, too shiney at some places.
1.4.2b Windows 10 EUR Intel Core 2 Quad Q8400 2.66 GHz NVIDIA GeForce GTX 750 Ti Zotac 2GB Edition ClearAsCrystal 30 Runs No audio at all, very shiny in some places (hard on the eyes), relies partially on the game pad screen which is non accessible
1.4.2b Windows 10 EUR Intel Core i7 5820K Nvidia GTX 780 Ti N/A 30 Playable Minor texture coloration issues in some areas of the game, but overall plays at a perfectly consistent 30 fps
1.4.2b Windows 10 EUR Intel Core i7-3770 @ 3.4 GHz NVIDIA GeForce GT 640 PKBeam 30 Playable Generally 30 FPS (large areas e.g. Hyrule Field are untested). There appears to be no sound, and major lighting issues in some areas of the game such as on doors. Grey minimap border has a chunk missing. Rupee count seems to be missing?
1.5
Version OS Version Region CPU GPU Tester FPS Status Additional Notes
1.5.0 Windows 7 USA AMD FX 8320 @ 4.4GHz AMD Radeon R9 390 Darkemaste 30 Playable Sound only in the title screen/menu, constant 30fps nearly everywhere tested. Pitch-black darkness AMD owners experienced is gone and lighting/environment looks great in these areas as well. Part of the mini-map is missing, textures for Ilia's arms and 1 leg are now oddly missing and does not seem to happen to any other NPC's so far. Can now select to use Wii U Pro controller instead of the gamepad in-game.
1.5.0 Windows 10 USA Intel Core i7 4790 AMD HD 6870 maximusprimate 30 Playable Game runs fine, with a few artifacts, i.e. some NPCs are rendered with missing limbs. Also, no sound.
1.5.0 Windows 10 EUR Intel Core i5 4690K @ 3.9GHz Nvidia GTX 780 SidVZ 25 - 30 Playable Minor graphical glitches, a part of the map still missing. Sound works some times and in some areas sound is very glitchy.
1.5.0 Windows 10 EUR Intel Core i7-3770 @ 3.4 GHz NVIDIA GeForce GT 640 PKBeam 28-30 Playable Several issues appear fixed from 1.4.2b - Rupee count can be seen, bright models seem fixed. Minimap glitch persists.

Game initally drops to ~25 FPS upon loading a new area, and can hold 28-30 FPS in smaller areas like Ordon.

1.5.0 Windows 10 USA Intel Core i5 4690k Nvidia GTX 950 DummyZ 55 Playable
1.5.1 Windows 10 USA AMD FX-8350 @ 4.6GHz Nvidia GTX 660 x2 WastelandGunner 30 Playable No audio. Perfect FPS. Doesn't go above 30.00FPS so I assume it's capped.
1.5.1 Windows 10 EUR Intel Core i7-3770 @ 3.4 GHz NVIDIA GeForce GT 640 PKBeam 27-30 Playable Game stays at 30 FPS most of the time. May dip down to 20-25 briefly. Minimap issue fixed, audio will sometimes play (when you load the game), but there appears to be minor errors with audio emulation (audio may cut off briefly) .
1.5.1 Windows 10 EUR Intel Core i7-5820K NVidia 970 GTX JELLYWAX 30 Playable
1.5.1 Windows 7 USA Intel Core i5-4460 @ 3.20GHz AMD Radeon HD 6670 MasterMario97 20-30 Playable 30 FPS in small and large areas. Enemy encounters in large areas will cause slowdown until they're defeated. Aside from some rare instances of jingles while navigating the item screen the game remains completely silent. Some character models are glitched (Ilia and Wolf Link are missing some body parts)
1.5.1 Windows 7 USA AMD FX 8320 @ 4.4GHz AMD Radeon R9 390 Darkemaste 30 Playable Sound only in the title screen/menu/quest log screen, constant 30fps in-game. Mini-map is now fixed. No other major changes from 1.5.0

Additional note: Sound in-game seems to work for certain users/randomly.

1.5.1 Windows 10 USA Intel core i7 4930mx @ 3.2 GHz Nivdia GTX 880m x2 SLI Bob justbob 30 FPS Playable There is no sound.
1.5.2 Windows 7 USA AMD FX 8320 @ 4.4GHz AMD Radeon R9 390 Darkemaste 30 Playable Now get audio in-game and is consistent. Minor audio issues when multiple sounds are playing at once, other than that the game seems close to perfect.
1.5.2 Windows 10 EUR Intel Core i7-3770 @ 3.4 GHz NVIDIA GeForce GT 640 PKBeam 28-30 Playable No issues.
1.5.2 Windows 10 EUR Intel COre i5 3470 Nvidia GTX 960 rikakun 25 Playable none
1.5.2 Windows 10 EUR Intel Core i5 4460 Nvidia GTX 970 Ashif 30 Playable To fix the no audio issue simply clear cpu usage as best as you can then start. The first bit of loading when you start the game can drop your fps and stop audio if there are too many back ground cpu heavy tasks on a weak cpu.
1.5.2 Windows 10 USA Intel Core i7 @ 2.4Ghz Nvidia GeForce GTX 860m StiflingHat9897 30 Playable There is some minor frame drop in intense areas and loading up with some minor texture glitches here and there i.e. Ordon Shield texture on the ground in a cave.
1.5.2 Windows 10 EUR Intel Core i5 haswell Nvidia 960 4GB HellzYeahh 30-60 Playable Just sound issue, and beginning of scene or trigger of something game start lagging for 2-5 seconds.
1.5.2 Windows 7 USA AMD FX 6300 AMD Radeon RX480 Haizum74 30 Runs Unable to select Items in the touchscreen section (pressing tab) to use in game
1.5.3 Windows 10 EUR Intel Core i7-3770 @ 3.4 GHz NVIDIA GeForce GT 640, 4 GB PKBeam 27-30 Playable Performance drop in Ordon Village (now ~15 fps from ~27), sound cuts off randomly, otherwise perfect.
1.5.3 Windows 10 EUR Intel Core i7-3770 @ 3.4 GHz Intel HD 4000 PKBeam 26 Playable Initially slow in new areas. Stuttering FPS present throughout. No sound.
1.5.3 Windows 10 USA Intel i7 4790 @ 3.60 GHz Nvidia GTX 960 4GB SwItChBlAdEfUrY 30 Playable Textures seldom load incorrectly, frame rate significantly drops while in Full screen map. However, very playable.
1.5.3 Windows 7 EUR Intel Core i5 4670k @ 4.2GHz GTX 750 Ti 2GB chriztr 30 Playable Runs as expected. Background music still flickers. Crashes after fighting Ganon.
1.5.4 Windows 10 EUR Intel Core i7-3770 @ 3.4 GHz NVIDIA GeForce GT 640, 4GB PKBeam 27-30 Playable Sound issues (disappears permanently upon entering a new area). Manages to maintain 30 FPS in an area after a short period of slow framerates (22 -> 30).
1.5.4 Windows 10 EUR ntel Core i7-4710HQ @ 3.50 GHz Nvidia Geforce GTX 860m 2gb lcbluemsc 20-30 Runs it is a little bit faster than 1.5.3
1.5.4 Windows 7 EUR Intel Core i5 2320 @30Ghz NVIDIA Geforce GTX760 Erika Nightray 20-30 Playable Framerate drop under 20fps in fullscreen mode (if Vsync enabled). If Vsync disabled there is minor graphic bug but constant 30fps
1.5.4 Windows 10 EUR Intel Core I5 4690K AMD 7870 XT Hive51 30 Playable The wolf version of link is missing textures.
1.5.4 Windows 10 EUR Intel Core i5-4690k @ 3.5 GHz Nvidia GeForce GTX 970 Bilbo ~30 Playable With all default Cemu (1.5.4) settings, the game plays at 30 fps with very few if any hiccups. The sound mostly works, however some sounds cut out for a split second and return in scenes where there seems to be a lot of sounds playing at once. At rare times a texture may appear wrong on a model (stretched).
1.5.4 Windows 7 EUR Intel Core i5 4670k @ 4.2GHz GTX 750 Ti 2GB chriztr 30 Playable Runs as expected. Background music still flickers. Crashes after fighting Ganon.
1.5.5c Windows 10 USA Intel Core i7-4710HQ @ 3.50 GHz Nvidia Geforce GTX 860m 2gb lcbluemsc 30 Playable There is some fps drops but almost all the game runs at 30 fps, the sound is messy, you can only hear the actions and some "voices" of the characters
1.5.6 Windows 10 EUR AMD FX-8350 @ 4.4Ghz AMD R9 390 Nickalias 30 Playable Music is occasionally intermittent. Wolf player model is missing front paws and top half of mouth. 30FPS 90% of the time.
1.5.6b Windows 10 EUR Intel Core i7-3770 @ 3.4 GHz AMD Radeon RX 470 OC, 4 GB PKBeam 30 Playable No sound, tiny graphics glitches (small pixels in a line)
1.5.6b Windows 10 USA Intel Core i5 4690K @ 4.6 Ghz AMD RX 480 8Gb Hive51 30 Playable FPS level ok. However artifacts appears since 1.5.5. Small glitches on line. Also the textures on the Wolf link are still missing since 1.5.4.
1.5.6b Windows 10 USA Intel Core i5-2500k @ 4.2 GHz Nvidia Geforce GTX 970 enginurd 60 Runs Graphically great, but many sounds play just the first snippet, then cut out. What should be a "haiiiyaaa!" is just "haii-". Menu sounds should be "budududing!", but are "budu-". (If that all makes sense)
1.6
Version OS Version Region CPU GPU Tester FPS Status Additional Notes
1.6.0 Windows 10 USA Intel Xeon W3670 NVIDIA GeForce GTX 460 Masl 30 Playable - Audio Glitches in Ordon Village
1.6.0 Windows 7 EUR Intel Core i7-920 Nvidia GTX970 Asper 30 Playable
1.6.0 Windows 10 EUR Intel Core i5 4670k @ 4.2GHz GTX 750 Ti 2GB chriztr 30 Playable Runs as expected. Background music still flickers.
1.6.1 Windows 7 USA AMD FX 8320 @ 4.4GHz AMD Radeon R9 390 Darkemaste 30 Playable Minor audio issues, Cave of Shadows amiibo content can now be played. Nearly perfect.
1.6.1 Windows 10 EUR Intel Core i5 4670k @ 4.2GHz GTX 750 Ti 2GB chriztr 30 Playable Regression. Has flickery characters.
1.6.4b Windows 7 EUR Intel Core i5 4690 @ 3.5GHz AMD Radeon HD 7870 Agablec 30 Unplayable plagued with unbearable graphical glitches oddly enough the game works flawlessly on the 1.6.0 like 92 to 98% a hair behind the Dolphin versions with a few audio hiccups.
1.7.0
Version OS Version Region CPU GPU Tester FPS Status Additional Notes
1.7.0c Windows 10 EUR Intel i7 6700K NVIDIA GeForce GTX 1070 Fallen Shinigami 30 Runs - Unbearable Audio Glitches and constant flickering
1.7.2c Windows 10 EUR Xeon E3-1231 v3 @3.4GHz NVIDIA GeForce GTX 970 dilladog 30 Playable Visual flickering, which seems worse while wearing blue tunic; music becomes fractured and quiet in certain areas, such as the castle town central square; audio glitches when zoomed out on game map; CEMU freezes when opening the boss door to Fyrus in Goron Mines dungeon
1.7.3d Windows 10 EUR Intel i5 7600K @ 3.8 GHz NVIDIA GeForce GTX 1070 ShadowStealer7 30 Playable Flickering and audio glitches (music quiet and keeps dropping outside cutscenes), crashes after final boss fight